
 
 
 

 

 

Vendor: Microsoft 

Exam Code: 77-883 

Exam Name: MOS: Microsoft Office PowerPoint 2010 

Version: DEMO 



QUESTION 1 
You work as an Office Assistant for Company Inc. You are creating a presentation in which you 
have inserted a table into your presentation. Now you want to change the background color of the 
table and you also want the background color to appear beneath any fill color that is applied to the 
table cells. Mark the option/button in the following image of the Design on which you will click to 
accomplish the task. 
 

 
 
Answer:  
 

 
 
 
 

 
 



 
 
 
QUESTION 2 
You work as an Office Assistant for Company Inc. You are creating a presentation in PowerPoint 
2010. You want to ensure that the presentation returns to the first slide when it stops playing. 
Which of the following steps will you take to accomplish the task? 
 

A. Select the Effect option under the drop-down list of the selected effect. 

B. Click on the Animations tab and select the Animation Painter option. 

C. Select the Timing option under the drop-down list of the selected effect. 

D. Click on the Animations tab and click the Triggers button. 

 
Answer: C 
 
 
QUESTION 3 
You work as an Office Assistant for Company Inc. You are preparing a presentation in PowerPoint 
2010. You have inserted a chart in your presentation. After creating the presentation, you want to 
change the layout of the presentation as shown in the following format: 

 
 
Mark the option/button in the following image of the Layout tab to accomplish the task. 



 

 
 
 
Answer:  
 

 
 

 
 
 



 

 
 



 
QUESTION 4 
You work as an Office Assistant for Company Inc. You are creating a presentation about the 
financial report of your company. Now you want to add the Confidential Information text to the 
center bottom of your presentation on every slide except the first slide of the company. For this, 
you have to click on the Header & Footer button. Perform the required actions in the Header and 
Footer dialog box to accomplish the task. 

 
Answer:  
 

 



 
Explanation: 
 
Take the following steps to add a footer to a slide: 
1.Click on the Insert tab. Click the Header & Footer button in the Text group. 
 

 
 
 
QUESTION 5 
Mark the option/button in the following image of the design tab to apply a set of coloring attributes 
to a chart with one shortcut command. 

 
 
Answer: 
  

 
Explanation: 
 
Chart styles are a set of formatting attributes that can be applied to a chart with one shortcut 
command. These styles use the colors of the current document theme that is applied to the 
workbook. A user can change the colors by switching to a different document theme. Chart styles 



can also be customized by changing the color and texture of the styles. Take the following steps to 
apply chart styles to a chart: 
 
1.Click the chart to format. 

 



 
 
 
QUESTION 6 
You create a presentation and add a picture from a file. Now, you want to recolor an image and 
change it to Grayscale as shown in the following image: 

 
 
Which of the following will you use to accomplish the task? 
 

A. Selection Pane 

B. Picture Layout 

C. Reset Picture 

D. Color 

 
Answer: D 
Explanation: 
The Color button is used to recolor an image. Take the following steps to recolor an image: 
1.Select the image. 
2.Click the Format tab and click the Color button. 
3.The Color drop-down list opens. Specify the coloring options to be applied. Answer option A is 
incorrect. The Selection Pane is used to select an individual object of a slide. Answer option C is 
incorrect. The Reset Picture option is used to discard all the formatting changes of a picture. 



Answer option B is incorrect. The Picture Layout option is used to convert the selected pictures to 
the SmartArt graphics. 
 
 
QUESTION 7 
You work as an Office Assistant for Company Inc. You are creating a presentation and you want to 
customize the Quick Access Toolbar. However, you are unable to customize the Quick Access 
Toolbar. Which of the following is the cause of the issue? 
 

A. The presentation is marked as final. 

B. The presentation comprises an action button. 

C. The presentation is packaged for a CD. 

D. The presentation comprises a digital signature. 

 
Answer: A 
Explanation: 
The Mark as Final option is used to make a document read-only, so that all the proofing, typing, 
and editing commands become disabled. It is used to prevent the document from being changed. 
If a presentation is marked as final, a user becomes unable to customize the Quick Access 
Toolbar (QAT). Answer option B is incorrect. The action buttons are used to apply interactivity to a 
presentation. It helps in creating a flow while presenting the presentation for accessing other files 
or pages on the Internet. 
Answer option C is incorrect. Package presentations for a CD is a flexible tool that enables a user 
to make a presentation ready to view on any computer. It is used to copy the presentation and 
links to a folder that can be burned to a CD. 
Answer option D is incorrect. A digital signature is an authentication tool that is used to ensure the 
integrity and non-repudiation of a presentation. It is used to authenticate the presentation by using 
a cryptographic mechanism. The document for a digital signature can be a presentation, a 
message, or an e-mail. 
 
 
QUESTION 8 
You work as an Office Assistant for Company Inc. You are reviewing a presentation in PowerPoint 
2010. You have sent the presentation to your colleagues to get their feedback on the presentation. 
Before presenting the presentation, you have decided to remove some comments from the 
presentation. Which of the following actions will you take to remove the comments? 
 

A. Click on the Home tab > Reset. 

B. Click on the Review tab > Delete. 

C. Click on the Review tab > Section. 

D. Click on the Review tab > Show Markup > Delete. 

 
Answer: D 
Explanation: 
A comment is a tag that is used to provide additional information. It appears as a small rectangle 
containing information of the person who created the comment and a comment number. The 
comments are used to offer changes or suggestions to a slide. It can be attached to a letter or 
word on a slide, or to a whole slide. People can use the comments to review and provide feedback 
on a presentation that a user has created. A user can add, edit, and delete the comments. In order 
to see the existing comments, a user can move between the review comments. Take the following 
steps to delete a comment: 
 
1.Click on the Review tab and click the Show Markup button. 



 
 
 
QUESTION 9 
You work as an Office Assistant for Company Inc. You are creating a presentation named 
OrganizationWorkflow.pptx through PowerPoint 2010. The presentation contains different slides 
for each department of the organization. In the past, you have created a presentation for the 
marketing department named Sales.pptx. Now, you want to apply the same slide formatting of the 
marketing slide to a slide of your presentation. Which of the following steps will you take to 
accomplish the task? Each correct answer represents a part of the solution. Choose all that apply. 
 

A. Click the Home tab. In the Slides group, click the New Slides button > Reuse Slides option. 

B. Click the Insert tab. In the Illustrations group, click the Slides button. 

C. Click the Home tab. In the Slides group, click the New Slides button > Duplicate Selected Slides  
option. 

D. Copy and paste the marketing slide to the presentation. 

 
Answer: AD 
Explanation: 
Take the following steps to apply the same slide formatting of a slide to a slide of another 
presentation: 
1.Copy and paste the desired slide to the presentation. 
2.Click the Home tab. 
1.In the Slides group, click the New Slides button > Reuse Slides option. 



 
 
 
QUESTION 10 
You work as an Office Assistant for Company Inc. You are reviewing a presentation. You want to 
add a theme style to the Quick Access Toolbar. However, you are not able to add the style. Which 
of the following is the cause of the issue? 
 

A. The IRM is used. 

B. The size of the theme style is very large. 

C. The individual styles are not added. 

D. The screen resolution is low. 

 
Answer: C 
Explanation: 
QAT stands for Quick Access Toolbar. It is a customizable toolbar that consists of a set of 
commands independent of the tab on the ribbon that is currently displayed. A user can move the 
Quick Access Toolbar from one of the two possible locations. A user can add buttons that 
represent commands to the Quick Access Toolbar. A user can add only commands or tools to the 
Quick Access Toolbar. The individual styles of themes, transition, etc. cannot be added to the 
Quick Access Toolbar. Answer option D is incorrect. Low screen resolution is used to increase the 
size of the buttons/tabs on the screen. 
Answer option B is incorrect. The individual styles of themes, transition, etc. cannot be added to 
the Quick Access Toolbar regardless of whether the size of the theme style is large or not. Answer 
option A is incorrect. The IRM stands for Information Rights Management. It is used to specify 
access permissions to documents, workbooks, and presentations for individuals and 
administrators. The IRM helps in preventing sensitive information from being printed, forwarded, or 



copied by unauthorized people. The access and usage restrictions are enforced regardless of 
where the information is. If the IRM is used on a document, the permission to a file is stored in the 
document, workbook, or presentation file itself. The IRM is used for enforcing the personal 
preferences of an individual regarding the transmission of personal or private information. 
 
 
QUESTION 11 
You work as a System Analyst for Company Inc. You are creating a presentation, and you want to 
assign the same transition to a group of slides in the presentation. Which of the following steps will 
you take to accomplish the task? 
 

A. Select the Notes Page view and press Shift + mouse click. 

B. Select the Slide Sorter view and press Ctrl + mouse click. 

C. Select the Slide Sorter view and press Shift + mouse click. 

D. Select the Notes Page view and press Ctrl + mouse click. 

 
Answer: B 
Explanation: 
Ctrl + mouse click in the Slide Sorter view is used for selecting a group of slides to apply similar 
transition to the slides. 
A slide transition is the special effect for creating a presentation. By using the slide transition, a 
user will be able to choose the speed and movement to the next slide and the type of sound to play 
the presentation. The slide transition (such as wedge, newsflash, etc.) is used to add visual 
movement on a slide during a slide show. 
Answer option D is incorrect. In the Notes Page view, it is not possible to select a slide by using 
Ctrl + mouse click. 
Answer option C is incorrect. In the Slide Sorter view, Shift + mouse click is used to select all the 
slides. 
Answer option A is incorrect. In the Notes Page view, it is not possible to select a slide by using 
Shift + mouse click. 
 
 
QUESTION 12 
Mark the option/button in the following image of the Slide Show tab to turn off the slide timings in a 
presentation. 

 
 
Answer:  
 

 
 
Explanation: 



Set Up Slide Show is used to setup the show type, show options, pen color and slide show 
resolution such as slide show without animation. 
By using it, a user can apply advanced options such as presented by a speaker. The slide timings 
can be turned off by using the Setup Slide Show button. 
If you turn off the slide timing, then it does not mean to delete them. You can turn the timings back 
on at any time without having to recreate them. 
The slides of a presentation will not automatically advance while recording a narration, and it is 
necessary to manually advance the slides when the slide timings are turned off. Take the following 
steps to turn the slide timings off: 
1.In the Normal view, click on the Slide Show tab. 
 

 
 
 
QUESTION 13 
You work as an Office Assistant for Company Inc. You are creating some presentations in 
PowerPoint 2010. You are using a specific form format for creating each and every presentation. 
You want to automate the series of steps to create the form and use it for creating the 
presentations. Which of the following will you use to accomplish the task? 
 

A. Macro 

B. Custom Animation 

C. Hyperlink 



D. Action 

 
Answer: A 
Explanation: 
A macro is a tool that is used to record the steps to perform a particular task. It is not available in 
Microsoft Office PowerPoint 2010, instead a user can use Visual Basic for Applications (VBA) to 
create or edit a macro. VBA is a macro-language version of Microsoft Visual Basic, which is used 
to program Microsoft Windows-based applications. A user has to click the Macros option on the 
Developer tab to use the Macro tool, as shown in the following image: 

 
 
Answer option B is incorrect. Custom Animation is a powerful tool to apply various effects on a 
slide object. 
Answer option D is incorrect. Action is used to apply an action to the selected object to specify 
what should happen when you click on it or hover it with mouse. Answer option C is incorrect. 
Hyperlink is used to link a text or object to another destination. 
 
 
QUESTION 14 
You work as an Office Assistant for Company Inc. You are creating a presentation in PowerPoint 
2010. You have inserted a photo album in it. Now, you want to change the color mode of the 
photos in the album to black and white. Choose and reorder the appropriate steps to change the 
pictures to black and white. 
 

 
 
Answer:  
 



 
 
Explanation: 
A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation 
that a user can create to display his personal or business photographs. A user can either 
download PowerPoint photo album templates from Microsoft Office.com or create his own. A user 
can change the pictures of a photo album to black and white by editing the photo album. Take the 
following steps to insert images in black and white: 
1.Click on the Insert tab. Click Photo Album > Edit Photo Album. 

 
 
 
QUESTION 15 
Choose and reorder the steps that you will take in order to use a picture as a background image in 
a Microsoft Word 2010 document. 
 



 
 
Answer:  
 

 
 
Explanation: 
A user can easily add a picture as a background in a slide by using the background style feature. 
Take the following steps to add a background picture to a slide: 
1.Click the slide in which you want to add a background picture. Click on the Design tab, and in the 
Background group, click Background Styles. 
 



 
 
 
 
 


